aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt b/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
index b97251f0b8..f1b2b43506 100644
--- a/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
+++ b/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
@@ -4,7 +4,7 @@
## testapp Binary:
#####################################################################
-qt_add_executable(testapp
+qt_internal_add_executable(testapp
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
@@ -21,7 +21,7 @@ set(main_resource_files
"immediateQuit.qml"
)
-qt_add_resource(testapp "main"
+qt_internal_add_resource(testapp "main"
PREFIX
"/"
FILES