aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlcomponent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlcomponent/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlcomponent/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/qml/qqmlcomponent/CMakeLists.txt b/tests/auto/qml/qqmlcomponent/CMakeLists.txt
index e773e58cd2..c7dd50e8d6 100644
--- a/tests/auto/qml/qqmlcomponent/CMakeLists.txt
+++ b/tests/auto/qml/qqmlcomponent/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qqmlcomponent
+qt_internal_add_test(tst_qqmlcomponent
SOURCES
../../shared/testhttpserver.cpp ../../shared/testhttpserver.h
../../shared/util.cpp ../../shared/util.h
@@ -32,7 +32,7 @@ set(qmake_immediate_resource_files
"data/QtObjectComponent.qml"
)
-qt_add_resource(tst_qqmlcomponent "qmake_immediate"
+qt_internal_add_resource(tst_qqmlcomponent "qmake_immediate"
PREFIX
"/"
FILES
@@ -43,12 +43,12 @@ qt_add_resource(tst_qqmlcomponent "qmake_immediate"
## Scopes:
#####################################################################
-qt_extend_target(tst_qqmlcomponent CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qqmlcomponent CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qqmlcomponent CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qqmlcomponent CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)