aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlconsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlconsole/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlconsole/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlconsole/CMakeLists.txt b/tests/auto/qml/qqmlconsole/CMakeLists.txt
index 25c726e8fd..3659532a23 100644
--- a/tests/auto/qml/qqmlconsole/CMakeLists.txt
+++ b/tests/auto/qml/qqmlconsole/CMakeLists.txt
@@ -16,10 +16,9 @@ qt_add_test(tst_qqmlconsole
tst_qqmlconsole.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Qml
TESTDATA ${test_data}
)