aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlcpputils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlcpputils/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlcpputils/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/qml/qqmlcpputils/CMakeLists.txt b/tests/auto/qml/qqmlcpputils/CMakeLists.txt
index 8b12231c2a..ad6febe94f 100644
--- a/tests/auto/qml/qqmlcpputils/CMakeLists.txt
+++ b/tests/auto/qml/qqmlcpputils/CMakeLists.txt
@@ -7,13 +7,11 @@
qt_add_test(tst_qqmlcpputils
SOURCES
tst_qqmlcpputils.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
)
## Scopes: