aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlcpputils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlcpputils/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlcpputils/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlcpputils/CMakeLists.txt b/tests/auto/qml/qqmlcpputils/CMakeLists.txt
new file mode 100644
index 0000000000..fbb1863d43
--- /dev/null
+++ b/tests/auto/qml/qqmlcpputils/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from qqmlcpputils.pro.
+
+#####################################################################
+## tst_qqmlcpputils Test:
+#####################################################################
+
+add_qt_test(tst_qqmlcpputils
+ GUI
+ SOURCES
+ tst_qqmlcpputils.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qqmlcpputils.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlcpputils.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"