aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
index 62647409c1..f8637755b7 100644
--- a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qqmlenginecleanup Test:
#####################################################################
-qt_add_test(tst_qqmlenginecleanup
+qt_internal_add_test(tst_qqmlenginecleanup
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qqmlenginecleanup.cpp
@@ -18,12 +18,12 @@ qt_add_test(tst_qqmlenginecleanup
## Scopes:
#####################################################################
-qt_extend_target(tst_qqmlenginecleanup CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qqmlenginecleanup CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)