aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
index dd5b120560..3dad2d2ce9 100644
--- a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qqmlenginecleanup Test:
#####################################################################
-add_qt_test(tst_qqmlenginecleanup
+qt_add_test(tst_qqmlenginecleanup
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qqmlenginecleanup.cpp
@@ -20,12 +20,12 @@ add_qt_test(tst_qqmlenginecleanup
## Scopes:
#####################################################################
-extend_target(tst_qqmlenginecleanup CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qqmlenginecleanup CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)