aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlextensionplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlextensionplugin/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlextensionplugin/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlextensionplugin/CMakeLists.txt b/tests/auto/qml/qqmlextensionplugin/CMakeLists.txt
new file mode 100644
index 0000000000..4080517fa4
--- /dev/null
+++ b/tests/auto/qml/qqmlextensionplugin/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from qqmlextensionplugin.pro.
+
+#####################################################################
+## tst_qqmlextensionplugin Test:
+#####################################################################
+
+add_qt_test(tst_qqmlextensionplugin
+ GUI
+ SOURCES
+ tst_qqmlextensionplugin.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qqmlextensionplugin.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlextensionplugin.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"