aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlfile/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlfile/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlfile/CMakeLists.txt b/tests/auto/qml/qqmlfile/CMakeLists.txt
new file mode 100644
index 0000000000..9105c96306
--- /dev/null
+++ b/tests/auto/qml/qqmlfile/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qqmlfile.pro.
+
+#####################################################################
+## tst_qqmlfile Test:
+#####################################################################
+
+add_qt_test(tst_qqmlfile
+ SOURCES
+ tst_qqmlfile.cpp
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qqmlfile.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlfile.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"