aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlfile/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlfile/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlfile/CMakeLists.txt b/tests/auto/qml/qqmlfile/CMakeLists.txt
new file mode 100644
index 0000000000..2a0fa63bb8
--- /dev/null
+++ b/tests/auto/qml/qqmlfile/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qqmlfile.pro.
+
+#####################################################################
+## tst_qqmlfile Test:
+#####################################################################
+
+qt_add_test(tst_qqmlfile
+ SOURCES
+ tst_qqmlfile.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+## Scopes:
+#####################################################################