aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlglobal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlglobal/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlglobal/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlglobal/CMakeLists.txt b/tests/auto/qml/qqmlglobal/CMakeLists.txt
new file mode 100644
index 0000000000..3a8f175d76
--- /dev/null
+++ b/tests/auto/qml/qqmlglobal/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from qqmlglobal.pro.
+
+#####################################################################
+## tst_qqmlglobal Test:
+#####################################################################
+
+add_qt_test(tst_qqmlglobal
+ GUI
+ SOURCES
+ tst_qqmlglobal.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qqmlglobal.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlglobal.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"