aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlimport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlimport/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlimport/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlimport/CMakeLists.txt b/tests/auto/qml/qqmlimport/CMakeLists.txt
index b965a224c6..c4b5ac84b7 100644
--- a/tests/auto/qml/qqmlimport/CMakeLists.txt
+++ b/tests/auto/qml/qqmlimport/CMakeLists.txt
@@ -28,11 +28,10 @@ qt_add_test(tst_qqmlimport
tst_qqmlimport.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::QmlPrivate
PUBLIC_LIBRARIES
Qt::Gui
Qt::Qml
+ Qt::QmlPrivate
Qt::Quick
TESTDATA ${test_data}
)