aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlinstantiator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlinstantiator/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlinstantiator/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/qml/qqmlinstantiator/CMakeLists.txt b/tests/auto/qml/qqmlinstantiator/CMakeLists.txt
index 3503458a9a..b6d6e2b48e 100644
--- a/tests/auto/qml/qqmlinstantiator/CMakeLists.txt
+++ b/tests/auto/qml/qqmlinstantiator/CMakeLists.txt
@@ -17,15 +17,12 @@ qt_add_test(tst_qqmlinstantiator
tst_qqmlinstantiator.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlModelsPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QmlModels
TESTDATA ${test_data}
)