aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt b/tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt
index 2c13ea8aa6..ef278f139f 100644
--- a/tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt
+++ b/tests/auto/qml/qqmlmoduleplugin/preemptedStrictModule/CMakeLists.txt
@@ -4,7 +4,7 @@
## preemptedStrictModule Generic Library:
#####################################################################
-qt_add_cmake_library(preemptedStrictModule
+qt_internal_add_cmake_library(preemptedStrictModule
MODULE
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../imports/org/qtproject/PreemptedStrictModule"
SOURCES