aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt b/tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt
index b20b8363e3..361ea61ae9 100644
--- a/tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt
+++ b/tests/auto/qml/qqmlopenmetaobject/CMakeLists.txt
@@ -7,13 +7,11 @@
qt_add_test(tst_qqmlopenmetaobject
SOURCES
tst_qqmlopenmetaobject.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
)
## Scopes: