aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmltablemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmltablemodel/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmltablemodel/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/qml/qqmltablemodel/CMakeLists.txt b/tests/auto/qml/qqmltablemodel/CMakeLists.txt
index 7c25f12c94..f41e565178 100644
--- a/tests/auto/qml/qqmltablemodel/CMakeLists.txt
+++ b/tests/auto/qml/qqmltablemodel/CMakeLists.txt
@@ -16,13 +16,12 @@ qt_add_test(tst_qqmltablemodel
tst_qqmltablemodel.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::QmlPrivate
- Qt::QuickPrivate
PUBLIC_LIBRARIES
Qt::Gui
Qt::Qml
+ Qt::QmlPrivate
Qt::Quick
+ Qt::QuickPrivate
TESTDATA ${test_data}
)