aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmltypeloader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmltypeloader/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmltypeloader/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/tests/auto/qml/qqmltypeloader/CMakeLists.txt b/tests/auto/qml/qqmltypeloader/CMakeLists.txt
index 9c2f992745..02b4ec6059 100644
--- a/tests/auto/qml/qqmltypeloader/CMakeLists.txt
+++ b/tests/auto/qml/qqmltypeloader/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Generated from qqmltypeloader.pro.
+# Generated from tst_qqmltypeloader.pro.
#####################################################################
## tst_qqmltypeloader Test:
@@ -18,15 +18,15 @@ qt_add_test(tst_qqmltypeloader
tst_qqmltypeloader.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::QmlPrivate
PUBLIC_LIBRARIES
+ Qt::Gui
Qt::Qml
+ Qt::QmlPrivate
Qt::Quick
TESTDATA ${test_data}
)
-#### Keys ignored in scope 2:.:.:tst_qqmltypeloader.pro:<TRUE>:
+#### Keys ignored in scope 1:.:.:tst_qqmltypeloader.pro:<TRUE>:
# QML_IMPORT_NAME = "declarative.import.for.typeloader.test"
# QML_IMPORT_VERSION = "3.2"
@@ -50,4 +50,3 @@ set_target_properties(tst_qqmltypeloader PROPERTIES
)
qt6_qml_type_registration(tst_qqmltypeloader)
-add_subdirectory(SlowImport)