aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt b/tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt
new file mode 100644
index 0000000000..2bd4922f30
--- /dev/null
+++ b/tests/auto/qml/qqmltypeloader/SlowImport/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from Slow.pro.
+
+#####################################################################
+## ow Module:
+#####################################################################
+
+add_qt_plugin(Slow
+ # special case begin
+ TYPE qml_plugin
+ # special case end
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../Slow"
+ SOURCES
+ plugin.cpp plugin.h
+ slow.cpp slow.h
+ INCLUDE_DIRECTORIES
+ .
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:Slow.pro:<TRUE>:
+# IMPORT_FILES = "qmldir"
+# TEMPLATE = "lib"
+
+# special case begin
+file (COPY qmldir
+ DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/../Slow"
+)
+# special case end