aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt b/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
index 9c44abd939..58aa6e95f1 100644
--- a/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
+++ b/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
@@ -24,12 +24,9 @@ qt_internal_add_test(tst_qquickfolderlistmodel
TESTDATA ${test_data}
)
-# special case begin
-set_source_files_properties(data/txtdir/hello.txt PROPERTIES QT_RESOURCE_ALIAS "txtdir/hello.txt")
-# special case end
# Resources:
set(introspect_resource_files
- "txtdir/hello.txt"
+ "data/txtdir/hello.txt"
)
qt_internal_add_resource(tst_qquickfolderlistmodel "introspect"