aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt b/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
index 326f8245e9..9c44abd939 100644
--- a/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
+++ b/tests/auto/qml/qquickfolderlistmodel/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qquickfolderlistmodel
+qt_internal_add_test(tst_qquickfolderlistmodel
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qquickfolderlistmodel.cpp
@@ -32,7 +32,7 @@ set(introspect_resource_files
"txtdir/hello.txt"
)
-qt_add_resource(tst_qquickfolderlistmodel "introspect"
+qt_internal_add_resource(tst_qquickfolderlistmodel "introspect"
PREFIX
"/myprefix/subdir"
BASE
@@ -45,12 +45,12 @@ qt_add_resource(tst_qquickfolderlistmodel "introspect"
## Scopes:
#####################################################################
-qt_extend_target(tst_qquickfolderlistmodel CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qquickfolderlistmodel CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qquickfolderlistmodel CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qquickfolderlistmodel CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)