aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qv4identifiertable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qv4identifiertable/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qv4identifiertable/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/auto/qml/qv4identifiertable/CMakeLists.txt b/tests/auto/qml/qv4identifiertable/CMakeLists.txt
new file mode 100644
index 0000000000..2420c4add9
--- /dev/null
+++ b/tests/auto/qml/qv4identifiertable/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from qv4identifiertable.pro.
+
+#####################################################################
+## tst_qv4identifiertable Test:
+#####################################################################
+
+add_qt_test(tst_qv4identifiertable
+ GUI
+ SOURCES
+ tst_qv4identifiertable.cpp
+ LIBRARIES
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qv4identifiertable.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qv4identifiertable.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"