aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qwidgetsinqml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qwidgetsinqml/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qwidgetsinqml/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/tests/auto/qml/qwidgetsinqml/CMakeLists.txt b/tests/auto/qml/qwidgetsinqml/CMakeLists.txt
new file mode 100644
index 0000000000..a36558f295
--- /dev/null
+++ b/tests/auto/qml/qwidgetsinqml/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from qwidgetsinqml.pro.
+
+#####################################################################
+## tst_qwidgetsinqml Test:
+#####################################################################
+
+add_qt_test(tst_qwidgetsinqml
+ GUI
+ SOURCES
+ tst_qwidgetsinqml.cpp
+ DEFINES
+ QT_DISABLE_DEPRECATED_BEFORE=0
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qwidgetsinqml.pro:<TRUE>:
+# CONFIG = "testcase" "parallel_test"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qwidgetsinqml.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"