aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/v4misc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/v4misc/CMakeLists.txt')
-rw-r--r--tests/auto/qml/v4misc/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/tests/auto/qml/v4misc/CMakeLists.txt b/tests/auto/qml/v4misc/CMakeLists.txt
new file mode 100644
index 0000000000..fa2cf07687
--- /dev/null
+++ b/tests/auto/qml/v4misc/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from v4misc.pro.
+
+#####################################################################
+## tst_v4misc Test:
+#####################################################################
+
+add_qt_test(tst_v4misc
+ GUI
+ SOURCES
+ tst_v4misc.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:v4misc.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:v4misc.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"