aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qmldevtools/compile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmldevtools/compile/CMakeLists.txt')
-rw-r--r--tests/auto/qmldevtools/compile/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qmldevtools/compile/CMakeLists.txt b/tests/auto/qmldevtools/compile/CMakeLists.txt
index f463285ca0..11cfb05078 100644
--- a/tests/auto/qmldevtools/compile/CMakeLists.txt
+++ b/tests/auto/qmldevtools/compile/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_compile Binary:
#####################################################################
-add_qt_executable(tst_compile
+qt_add_executable(tst_compile
GUI
SOURCES
tst_compile.cpp
@@ -21,14 +21,14 @@ add_qt_executable(tst_compile
## Scopes:
#####################################################################
-extend_target(tst_compile CONDITION force_bootstrap
+qt_extend_target(tst_compile CONDITION force_bootstrap
LIBRARIES
Qt::BootstrapPrivate
PUBLIC_LIBRARIES
Qt::Bootstrap
)
-extend_target(tst_compile CONDITION NOT force_bootstrap
+qt_extend_target(tst_compile CONDITION NOT force_bootstrap
PUBLIC_LIBRARIES
Qt::Core
)