aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qmldom/path/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmldom/path/CMakeLists.txt')
-rw-r--r--tests/auto/qmldom/path/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/qmldom/path/CMakeLists.txt b/tests/auto/qmldom/path/CMakeLists.txt
new file mode 100644
index 0000000000..374682b153
--- /dev/null
+++ b/tests/auto/qmldom/path/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from path.pro.
+
+#####################################################################
+## tst_qmldompath Binary:
+#####################################################################
+
+qt_internal_add_test(tst_qmldompath
+ SOURCES
+ tst_qmldompath.cpp
+ DEFINES
+ QT_DEPRECATED_WARNINGS
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::QmlDevToolsPrivate
+ Qt::QmlDomPrivate
+ Qt::Test
+)