aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qmltest/createbenchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmltest/createbenchmark/CMakeLists.txt')
-rw-r--r--tests/auto/qmltest/createbenchmark/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/qmltest/createbenchmark/CMakeLists.txt b/tests/auto/qmltest/createbenchmark/CMakeLists.txt
new file mode 100644
index 0000000000..f75c482a53
--- /dev/null
+++ b/tests/auto/qmltest/createbenchmark/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from createbenchmark.pro.
+
+#####################################################################
+## createbenchmark Test:
+#####################################################################
+
+add_qt_test(createbenchmark
+ GUI
+ QMLTEST
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:createbenchmark.pro:<TRUE>:
+# CONFIG = "qmltestcase"