aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qmltest/window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmltest/window/CMakeLists.txt')
-rw-r--r--tests/auto/qmltest/window/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/qmltest/window/CMakeLists.txt b/tests/auto/qmltest/window/CMakeLists.txt
new file mode 100644
index 0000000000..d9ec6cab26
--- /dev/null
+++ b/tests/auto/qmltest/window/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from window.pro.
+
+#####################################################################
+## window Test:
+#####################################################################
+
+add_qt_test(window
+ GUI
+ QMLTEST
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:window.pro:<TRUE>:
+# CONFIG = "qmltestcase"