aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/geometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/geometry/CMakeLists.txt')
-rw-r--r--tests/auto/quick/geometry/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/quick/geometry/CMakeLists.txt b/tests/auto/quick/geometry/CMakeLists.txt
new file mode 100644
index 0000000000..006b5529b7
--- /dev/null
+++ b/tests/auto/quick/geometry/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from geometry.pro.
+
+#####################################################################
+## tst_geometry Test:
+#####################################################################
+
+add_qt_test(tst_geometry
+ GUI
+ SOURCES
+ tst_geometry.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:geometry.pro:<TRUE>:
+# CONFIG = "testcase" "parallel_test"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:geometry.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"