aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/geometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/geometry/CMakeLists.txt')
-rw-r--r--tests/auto/quick/geometry/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/quick/geometry/CMakeLists.txt b/tests/auto/quick/geometry/CMakeLists.txt
new file mode 100644
index 0000000000..5a791a8a9e
--- /dev/null
+++ b/tests/auto/quick/geometry/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from geometry.pro.
+
+#####################################################################
+## tst_geometry Test:
+#####################################################################
+
+qt_add_test(tst_geometry
+ SOURCES
+ tst_geometry.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+)
+
+## Scopes:
+#####################################################################