aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/geometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/geometry/CMakeLists.txt')
-rw-r--r--tests/auto/quick/geometry/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/quick/geometry/CMakeLists.txt b/tests/auto/quick/geometry/CMakeLists.txt
index 14678773b9..5a791a8a9e 100644
--- a/tests/auto/quick/geometry/CMakeLists.txt
+++ b/tests/auto/quick/geometry/CMakeLists.txt
@@ -7,15 +7,12 @@
qt_add_test(tst_geometry
SOURCES
tst_geometry.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::Quick
)
## Scopes: