aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/nodes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/nodes/CMakeLists.txt')
-rw-r--r--tests/auto/quick/nodes/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/quick/nodes/CMakeLists.txt b/tests/auto/quick/nodes/CMakeLists.txt
new file mode 100644
index 0000000000..734480abe3
--- /dev/null
+++ b/tests/auto/quick/nodes/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from nodes.pro.
+
+#####################################################################
+## tst_nodestest Test:
+#####################################################################
+
+add_qt_test(tst_nodestest
+ GUI
+ SOURCES
+ tst_nodestest.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:nodes.pro:<TRUE>:
+# CONFIG = "testcase" "parallel_test"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:nodes.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"