aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt')
-rw-r--r--tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt b/tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt
index 5db27144bf..fc2fe64393 100644
--- a/tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt
+++ b/tests/auto/quick/pointerhandlers/qquickpointhandler/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-add_qt_test(tst_qquickpointhandler
+qt_add_test(tst_qquickpointhandler
SOURCES
../../../shared/util.cpp ../../../shared/util.h
../../shared/geometrytestutil.cpp ../../shared/geometrytestutil.h
@@ -39,12 +39,12 @@ add_qt_test(tst_qquickpointhandler
## Scopes:
#####################################################################
-extend_target(tst_qquickpointhandler CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qquickpointhandler CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-extend_target(tst_qquickpointhandler CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qquickpointhandler CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)