aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/propertyrequirements/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/propertyrequirements/CMakeLists.txt')
-rw-r--r--tests/auto/quick/propertyrequirements/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/quick/propertyrequirements/CMakeLists.txt b/tests/auto/quick/propertyrequirements/CMakeLists.txt
new file mode 100644
index 0000000000..2a37646920
--- /dev/null
+++ b/tests/auto/quick/propertyrequirements/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from propertyrequirements.pro.
+
+#####################################################################
+## tst_propertyrequirements Test:
+#####################################################################
+
+qt_add_test(tst_propertyrequirements
+ SOURCES
+ tst_propertyrequirements.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::QmlPrivate
+)
+
+## Scopes:
+#####################################################################