aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickanimationcontroller/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickanimationcontroller/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt b/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
index e5822e77e3..f958f9272e 100644
--- a/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
+++ b/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
@@ -15,13 +15,11 @@ qt_add_test(tst_qquickanimationcontroller
QMLTEST
SOURCES
tst_qquickanimationcontroller.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
TESTDATA ${test_data}
)