aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickanimationcontroller/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickanimationcontroller/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt b/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
index 41dc23283e..e0ac399cd4 100644
--- a/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
+++ b/tests/auto/quick/qquickanimationcontroller/CMakeLists.txt
@@ -5,11 +5,9 @@
#####################################################################
# Collect test data
-
-file(GLOB test_data_glob
- LIST_DIRECTORIES true
+file(GLOB_RECURSE test_data_glob
RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- "data/*")
+ data/*)
list(APPEND test_data ${test_data_glob})
add_qt_test(tst_qquickanimationcontroller
@@ -28,5 +26,4 @@ add_qt_test(tst_qquickanimationcontroller
)
#### Keys ignored in scope 1:.:.:qquickanimationcontroller.pro:<TRUE>:
-# CONFIG = "qmltestcase"
# TEMPLATE = "app"