aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickanimations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickanimations/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickanimations/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/quick/qquickanimations/CMakeLists.txt b/tests/auto/quick/qquickanimations/CMakeLists.txt
index cdd599c8e0..9b556638d3 100644
--- a/tests/auto/quick/qquickanimations/CMakeLists.txt
+++ b/tests/auto/quick/qquickanimations/CMakeLists.txt
@@ -18,17 +18,13 @@ qt_add_test(tst_qquickanimations
QT_DISABLE_DEPRECATED_BEFORE=0
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlModelsPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QmlModels
- Qt::Quick
TESTDATA ${test_data}
)