aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickdrag/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickdrag/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickdrag/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/quick/qquickdrag/CMakeLists.txt b/tests/auto/quick/qquickdrag/CMakeLists.txt
new file mode 100644
index 0000000000..379be72636
--- /dev/null
+++ b/tests/auto/quick/qquickdrag/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from qquickdrag.pro.
+
+#####################################################################
+## tst_qquickdrag Test:
+#####################################################################
+
+add_qt_test(tst_qquickdrag
+ GUI
+ SOURCES
+ tst_qquickdrag.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:qquickdrag.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qquickdrag.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"