aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickdrag/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickdrag/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickdrag/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/quick/qquickdrag/CMakeLists.txt b/tests/auto/quick/qquickdrag/CMakeLists.txt
new file mode 100644
index 0000000000..046072e769
--- /dev/null
+++ b/tests/auto/quick/qquickdrag/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qquickdrag.pro.
+
+#####################################################################
+## tst_qquickdrag Test:
+#####################################################################
+
+qt_add_test(tst_qquickdrag
+ SOURCES
+ tst_qquickdrag.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Network
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+)
+
+## Scopes:
+#####################################################################