aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickdrag/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickdrag/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickdrag/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/quick/qquickdrag/CMakeLists.txt b/tests/auto/quick/qquickdrag/CMakeLists.txt
index cb4e82a73e..046072e769 100644
--- a/tests/auto/quick/qquickdrag/CMakeLists.txt
+++ b/tests/auto/quick/qquickdrag/CMakeLists.txt
@@ -7,16 +7,13 @@
qt_add_test(tst_qquickdrag
SOURCES
tst_qquickdrag.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
+ Qt::Network
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Network
- Qt::Qml
- Qt::Quick
)
## Scopes: