aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickdroparea/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickdroparea/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickdroparea/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/quick/qquickdroparea/CMakeLists.txt b/tests/auto/quick/qquickdroparea/CMakeLists.txt
new file mode 100644
index 0000000000..083a08cf10
--- /dev/null
+++ b/tests/auto/quick/qquickdroparea/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from qquickdroparea.pro.
+
+#####################################################################
+## tst_qquickdroparea Test:
+#####################################################################
+
+add_qt_test(tst_qquickdroparea
+ GUI
+ SOURCES
+ tst_qquickdroparea.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:qquickdroparea.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qquickdroparea.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"