aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickflipable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickflipable/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickflipable/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/quick/qquickflipable/CMakeLists.txt b/tests/auto/quick/qquickflipable/CMakeLists.txt
index 42d3e5516e..99489be92f 100644
--- a/tests/auto/quick/qquickflipable/CMakeLists.txt
+++ b/tests/auto/quick/qquickflipable/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-add_qt_test(tst_qquickflipable
+qt_add_test(tst_qquickflipable
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qquickflipable.cpp
@@ -31,12 +31,12 @@ add_qt_test(tst_qquickflipable
## Scopes:
#####################################################################
-extend_target(tst_qquickflipable CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qquickflipable CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-extend_target(tst_qquickflipable CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qquickflipable CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)