aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickpainteditem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickpainteditem/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickpainteditem/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/quick/qquickpainteditem/CMakeLists.txt b/tests/auto/quick/qquickpainteditem/CMakeLists.txt
index ed5ce75b31..c07fff8ef1 100644
--- a/tests/auto/quick/qquickpainteditem/CMakeLists.txt
+++ b/tests/auto/quick/qquickpainteditem/CMakeLists.txt
@@ -7,16 +7,13 @@
qt_add_test(tst_qquickpainteditem
SOURCES
tst_qquickpainteditem.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
+ Qt::Network
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Network
- Qt::Qml
- Qt::Quick
)
## Scopes: