aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickpathview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickpathview/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickpathview/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/quick/qquickpathview/CMakeLists.txt b/tests/auto/quick/qquickpathview/CMakeLists.txt
index 8f9622963f..3a36f7fb2a 100644
--- a/tests/auto/quick/qquickpathview/CMakeLists.txt
+++ b/tests/auto/quick/qquickpathview/CMakeLists.txt
@@ -21,17 +21,13 @@ qt_add_test(tst_qquickpathview
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlModelsPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QmlModels
- Qt::Quick
Qt::QuickTest
TESTDATA ${test_data}
)