aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickpixmapcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickpixmapcache/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickpixmapcache/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/tests/auto/quick/qquickpixmapcache/CMakeLists.txt b/tests/auto/quick/qquickpixmapcache/CMakeLists.txt
index 7cecf3e8db..d76a29a861 100644
--- a/tests/auto/quick/qquickpixmapcache/CMakeLists.txt
+++ b/tests/auto/quick/qquickpixmapcache/CMakeLists.txt
@@ -17,17 +17,14 @@ qt_add_test(tst_qquickpixmapcache
tst_qquickpixmapcache.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- Qt::QmlPrivate
- Qt::QuickPrivate
PUBLIC_LIBRARIES
Qt::Concurrent
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Network
- Qt::Qml
- Qt::Quick
+ Qt::QmlPrivate
+ Qt::QuickPrivate
TESTDATA ${test_data}
)