aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickscreen/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickscreen/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/quick/qquickscreen/CMakeLists.txt b/tests/auto/quick/qquickscreen/CMakeLists.txt
index 7b04bb863e..201393139a 100644
--- a/tests/auto/quick/qquickscreen/CMakeLists.txt
+++ b/tests/auto/quick/qquickscreen/CMakeLists.txt
@@ -10,15 +10,12 @@ qt_add_test(tst_qquickscreen
tst_qquickscreen.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::Quick
)
## Scopes: