aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt b/tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt
index 8e7d6d538b..2c1e59e459 100644
--- a/tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt
+++ b/tests/auto/quick/qquicksmoothedanimation/CMakeLists.txt
@@ -16,15 +16,12 @@ qt_add_test(tst_qquicksmoothedanimation
tst_qquicksmoothedanimation.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::Quick
TESTDATA ${test_data}
)