aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickstyledtext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickstyledtext/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickstyledtext/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/quick/qquickstyledtext/CMakeLists.txt b/tests/auto/quick/qquickstyledtext/CMakeLists.txt
new file mode 100644
index 0000000000..360e910bd7
--- /dev/null
+++ b/tests/auto/quick/qquickstyledtext/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from qquickstyledtext.pro.
+
+#####################################################################
+## tst_qquickstyledtext Test:
+#####################################################################
+
+add_qt_test(tst_qquickstyledtext
+ GUI
+ SOURCES
+ tst_qquickstyledtext.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:qquickstyledtext.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qquickstyledtext.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"