aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquicksystempalette/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquicksystempalette/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquicksystempalette/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/quick/qquicksystempalette/CMakeLists.txt b/tests/auto/quick/qquicksystempalette/CMakeLists.txt
index 57efc14e65..5951dc1d07 100644
--- a/tests/auto/quick/qquicksystempalette/CMakeLists.txt
+++ b/tests/auto/quick/qquicksystempalette/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qquicksystempalette Test:
#####################################################################
-qt_add_test(tst_qquicksystempalette
+qt_internal_add_test(tst_qquicksystempalette
SOURCES
tst_qquicksystempalette.cpp
PUBLIC_LIBRARIES
@@ -18,7 +18,7 @@ qt_add_test(tst_qquicksystempalette
## Scopes:
#####################################################################
-qt_extend_target(tst_qquicksystempalette CONDITION TARGET Qt::Widgets
+qt_internal_extend_target(tst_qquicksystempalette CONDITION TARGET Qt::Widgets
PUBLIC_LIBRARIES
Qt::Widgets
)