aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquicktext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquicktext/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquicktext/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/quick/qquicktext/CMakeLists.txt b/tests/auto/quick/qquicktext/CMakeLists.txt
index 60068d5c3e..ba3f9dcbfa 100644
--- a/tests/auto/quick/qquicktext/CMakeLists.txt
+++ b/tests/auto/quick/qquicktext/CMakeLists.txt
@@ -17,16 +17,13 @@ qt_add_test(tst_qquicktext
tst_qquicktext.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
+ Qt::Network
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Network
- Qt::Qml
- Qt::Quick
Qt::QuickTest
TESTDATA ${test_data}
)