aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/scenegraph/CMakeLists.txt')
-rw-r--r--tests/auto/quick/scenegraph/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/auto/quick/scenegraph/CMakeLists.txt b/tests/auto/quick/scenegraph/CMakeLists.txt
index a635944e60..e36a2b6720 100644
--- a/tests/auto/quick/scenegraph/CMakeLists.txt
+++ b/tests/auto/quick/scenegraph/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_scenegraph
- GUI
SOURCES
../../shared/util.cpp ../../shared/util.h
../shared/geometrytestutil.cpp ../shared/geometrytestutil.h
@@ -28,15 +27,11 @@ add_qt_test(tst_scenegraph
)
#### Keys ignored in scope 1:.:.:scenegraph.pro:<TRUE>:
-# CONFIG = "testcase"
# OTHER_FILES = "data/render_OutOfFloatRange.qml" "data/simple.qml" "data/render_ImageFiltering.qml"
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:.:scenegraph.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_scenegraph CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"